Solução para problema com Realtek HD audio no Windows 7

Na verdade estou adaptando instruções que encontrei. Como este procedimento já corrigiu defeitos de áudio Realtek em pelo menos uns 6 equipamentos que mexi, acho que se trata de uma “solução” que deve ao menos ser verificada.

A Realtek é uma das grandes (em quantidade, não em qualidade…) fornecedoras de chipset de áudio onboard, especialmente para notebooks e similares. Entretanto, como a maioria dos fabricantes de placas de áudio, a Realtek faz drivers de baixa qualidade, que não funcionam direito (crackling), que causam freeze nos jogos, etc.

A solução abaixo foi tirada de um fórum do site Overclock.net, sob o tópico “Realtek HD audio fix Windows 7” e especificamente fala de solução para o Windows 7. Espero que ajude quem estiver enfrentando problemas com esse tipo de dispositivo.

Para corrigir problemas de crackle, distorção e gerenciamento de áudio limitado com driver de áudio Realtek no Windows 7, instale o Realtek Driver R214 para Windows Vista da seguinte maneira:

  1. Vá para o Gerenciador de Dispositivos e desinstale o Realtek High Definition Audio ou Dispositivo de Audio de Alta definição  em Controladores de Som, Vídeo e Jogos.
  2. Faça o download e instale o Realtek Audio Driver Vista R214.
  3. Reinicie o computador. Ao iniciar, o Windows efetuará a instalação do Realtek HD Audio bus, usando os drivers que foram instalados no passo anterior.

Em Hardware e Sons, no Painel de Controle, aparecerá o ícone do Gerenciador de áudio HD Realtek e, o melhor de tudo, todos os áudios de arquivos de música e vídeos serão executados corretamente, sem nenhuma distorção ou chiado.

Anúncios

121 comentários sobre “Solução para problema com Realtek HD audio no Windows 7

  1. Antonio Sergio Magnabosco disse:

    Uso o Windows 10 (versão 1709). Todas as vezes que ligo o computador, tenho que clicar no ícone dos alto-falantes (à direita, na barra de tarefas) e esperar até entrar uma tela azul no meio do monitor, informando que sons elevados podem danificar os ouvidos e pedindo a permissão para que o volume seja alterado, sendo que o default do driver 37%. Até abrir a faixa azul e apresentar esta mensagem e, depois de proceder a alteração para 100%, perde-se um bom tempo – muito maior do que o tempo que o sistema operacional gasta para se iniciar.
    Até agora, não descobri como salvar a opção de tornar padrão os 100% e deixar de ser estes 37% que tanto irrita, pois, o som fica inaudível… Será que não estou sabendo atuar nas configurações ou isso é uma limitação do driver do aplicativo?
    Peço orientações.
    Se for uma limitação do driver – inerente ao programa ou propositalmente incluída pelo seu projetista -, sugeriria que a Realtek pensasse numa solução para isso. Que cada pessoa opte pela altura que deseja ouvir o seu som… Uma vez feita a alteração, que possa torná-la opção padrão.

  2. Marcio muito obrigado cara estava com um notebook da CCE com esse driver nenhum deu certo nem o do site oficial o audio ficava picotando so esse driver ai que deu certo valeu mesmo cara estava o dia todo procurando driver reistalei mais de 10 vezes o realteck nenhum deu so o seu tudo de bom cara vleu!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

  3. blergh disse:

    cara eu fiz o download e ele instala normal mas continua na mesma, eu tenho um vaio windows 7 e o problema comecou depois que eu baixei o driver que o esupport da sony recomendava, o que eu faço?

  4. Marília de Campos Bastos disse:

    Olá Márcio. Boa Noite

    Há algum tempo eu solicitei sua ajuda e ela foi muito proveitosa. Na ocasião eu estava com problemas com o meu Realtek. Segui os procedimentos que você me passou e tudo correu bem.
    Ano Passado fiz um upgrade na minha máquina que ficou muito boa. Coloquei 2 HDs de dois teras, mais um para inicialização rápida e pouco tempo depois minha placa de vídeo queimou. O técnico que me atendia substituiu então pelo Drive N. Vidia – G Force CT 420 (32Bits). Tudo bem. Só que estou com o seguinter problema. Todas às vezes que instalo às atualizações automáticas, o ícone do auto falante passa a apresentar um X vermelho sobre ele e o som desaparece. Já tentei de tudo. O único jeito que estou encontrando foi desativar essas atualizações e restaurrar o sistema para uma data anterior ao fato. Isso já tem 2 meses. Isso está me causando outras instabilidades como Facebook travando, entradas de e-mails demorando para conectar e lentidão. Meu sistema é W.7 Professional. Por favor, me dê uma dica, pois sinto que não devo ficar sem as atualizações, que são importantes. Gratidão pela ajuda que puder me passar.

    Ah! Outra coisa. Como não gostei nem um pouco do som da Placa mãe que foi colocada com o ugrade, optei por anulá-la e estou com uma Creative (Sound Blaster Audigy Fx). Meu PC está com comportamentos estranhos;

    Agradeço de coração se puder me dar uma opinião sobre o que pode estar ocorrendo.

    Muita Luz e Paz para você.

    Marília

    • Olá,

      Pelo que entendi, vc desabilitou a placa de som da placa mãe, mas manteve o driver da Realtek instalado, certo? Se este for o caso, desinstale-o. Como após as atualizações aparece o X vermelho no alto falante, pode ser que a atualização do Windows muda uma biblioteca do conjunto de drivers, que param de funcionar.

      Se somente a placa Sound Blaster está ativa, pode ser interessante instalar o driver específico da placa, que vc pode encontrar em:

      http://support.creative.com/downloads/download.aspx?nDownloadId=13182

      Abraços!

      • Marília de Campos Bastos disse:

        Obrigada por me atender com tranta presteza. O problema, amigo, é que não posso garantir que o som da placa mãe esteja totalmente desabilitado. Tem um jeito de saber isso por mim mesma? O técnico que fez tudo isso mudou-se para outra cidade e não tenho mais contato com ele. E sou totalmente leiga nesse assunto.
        Mas, e se eu desinstalar o drive da Realtek, isso poderá causar algum outro problema na máquina? Essa informação para mim é importante, porque gosto da Sound Blaster, mas creio que pelo fato dela estar instalada apenas para o som das caixas acústicas – som externo (tenho um home-teacher-com 5 canais), preciso também do som na parte da frente da CPU para ligar pendrives e outros periféricos. Por isso creio que o som da placa-mãe não esteja totalmente desabilitado, pois aqui funciona normalmente. Isso me deixa na maior dúvida. Vou aguardar sua opinião sobre isso, e depois, com mais segurança, executo o procedimento sugerido.
        Gratidão,
        Marília

      • Anônimo disse:

        Olá Marcio.

        Boa Tarde.

        Para ajudar você a me ajudar (rs), consegui descobrir um dado que estou avaliando ser importante para o que está acontecendo por aqui. Acessando o Painel de Controle (Programas e Recursos) descobri que estão instalados aqui no meu PC os seguintes programas: Segue uma captura de tela dos drives instalados:

        [cid:9e35194c-e74a-4ac5-b14e-113dff892cc7]

        Deduso que possa estar havendo incompatibilidade de programas, não?

        Enfim, estou apenas tentando compreender e procurando ajudar a você, pois o problema continua e a cada dia com mais dificuldades de acessar corretamente o Facebook, os e-mails e sem conseguir fazer as atualizações necessárias.

        Espero ter ajudado de alguma forma.

        Obrigada,

        Mrília

        ________________________________

      • Olá,

        Sobre as portas USB para pendrives, o controlador da placa de som não interfere nisso, somente para conectores frontais para fone de ouvido e microfone.

        A captura de tela não veio, pode tentar mandar de novo?

        Abraços!

      • Anônimo disse:

        Olá Márcio. Bom Dia.

        Estranho não ter ido. Enviei no próprio corpo do e-mail…

        Vou enviar então como anexo.

        Gratidão e

        Abraços

        Marília

        ________________________________

  5. Luciano disse:

    Muito bom, meu audio estava congelado em 2 , 3 segundos no Youtube e em Jogos.. Me Ajudou muito , ja estava preocupado pensando que era problemas na placa , mas realmente era do Driver.. Muito Obrigado mesmo !

  6. Paolla disse:

    Olá, boa tarde! Estou com problemas. Meu sistema é windows 7 Home Premium , baixei o drive de outro site e instalei o driver da realtek,, diz está funcionando normalmente, porém na caixa de som aparece um x e diz que não há nada instalado. O que acha que eu devo fazer.

  7. Antonio Jr disse:

    Cara parabéns, consegui resolver. O meu estava com Alto-Falantes dispositivo de high definition audio não conectado. Já tinha tentado uns 3 drivers de audio Realtek e nada. Ai instalei e resolveu no meu WIn 10.
    Obrigado!

  8. keven disse:

    amigo desinstalei meu realtek sem querer e agora ta um X em cima do da barra de som e nao ta pegando som como resolvo ???

  9. Lucas Luiz de Almeida disse:

    Oi preciso de uma ajuda, ta tentei de tudo tem mais ou menos 2 semanas que o meu pc esta apresentado um problema no som, é como estivesse numa radio sem sintonia, e eu nao consigo arrumar ja desinstalei drivers ja desinstalei programas e ate agora nada alguem pode me ajudar?

    • Difícil dizer…
      Podem ser suas caixas de som – em geral aquelas que vc liga na energia elétrica e no conector de áudio do PC – que podem estra recebendo interferência na rede elétrica, ou tem blindagem de baixa qualidade. Se vc trocou recentemente suas caixas de som ou se elas são muito antigas, vale tentar pegar um conjunto emprestado de alguém para testar…
      Pode ser que um pente de memória ou um dos chips do pente de memória tenham queimado (seu PC ficou mais lento nessas duas semanas?). Tente executar o Diagnóstico de Memória do Windows (C:\WINDOWS\System32\MdSched.exe) para ver se detecta alguma coisa.
      Pode ser um malware (vírus)… Certifique-se de ter algum antivírus instalado e atualizado. Se não tiver, será preciso fazer uma verificação com clean boot…

      • Lucas Luiz de Almeida disse:

        Então mano não é caixa de som, acho que encontrei o problema mas não sei como resolver, quando eu abro o gerenciador de dispositivos tem 2 controladores de hign definition audio e quando desativo um deles desliga o som e passa o ruido o outro não acontece nada.
        Será que tem alguma relação? Acredito que seja algum conflito mais não tem nenhum driver constando mau funcionamento 😦

  10. Yann Grylls disse:

    Cara, sou técnico em informática, estava com um notebook que estalava muito o som, o cliente pentelhava meu juízo falando que era a placa de áudio HAHAHAH! Sabia que não era, seu driver resolveu meu problema! Obrigado!

  11. Anderson disse:

    Passei aqui só pra deixa meu agradecimento. Muitíssimo obrigado pela solução, comprei micro novo ontem e deu problema de sincronismo de áudio. Agora está 100%.
    Abraço!

  12. Eberson disse:

    Sensacional !!! Na primeira tentativa do procedimento orientado por vc o problema foi resolvido !!!
    Já a mais de 30 dias quebrando a cabeça procurando vírus , instalando e desinstalando drivers , instalando e desinstalando programas , etc … etc … Perdi vários DVDs de filmes gravados e por aí vai …
    Que Deus lhe abençoe em compartilhar o conhecimento e explicando o procedimento para execução !!!!!!!!!!! Problema resolvido !!!!!!!!! Muito Agradecido mesmo !!!

  13. ALEEELUIAAAA!!! CARA TU EH UM DEUS!!! TO A SEIS MESES COM A MSG NO INCONE DO AUTO FALANTE ”NENHUM DISPOSITIVO DE SAIDA DE AUDIO INSTALADO” FIZ TUDO QUANTO EH TIPO DE TUTORIAL NA INTERNET, FUI ATE O INFERNO A PROCURA DA SOLUCAO PRO MEU PROBLEMA, JA TINHA DESISTIDO E JA TAVA BAIXANDO O WINDOWS 7 PARA FAZER A FORMATACAO E PERDER TODOS MEUS PROGRAMAS E DOC IMPORTANTES Q TENHO NO NOTEBOOK, QUANDO SEM QUERER ME ESBARREI NESSE TEU BLOG…MEW SEM PALAVRAS! TU RESOLVEU MEW PROBLEMA E FOI TAO FACIL, EH SO BAIXAR O ARQUIVO Q TU DISPOS PARA NOS FIZ OS PASSOS CERTINHO E FELIZMENTE O AUDIO VOLTOU APOS 6 MESES SEM AUDIO NO NOTE!!! DEUS TE ABENCOE MEW VEIO, OBG POR COMPARTILHAR SUA SABEDORIA E NAO COBRAR NADA! E DE PESSOAS ASSIM Q NOSSO BRASIL PRECISA!

  14. angela disse:

    Bom dia!!!! Meu computador está em o icone de audio e som na barra de tarefas.. e diz que o icone nao esta instalado no windows. Mas não alterei nenhuma configuração dele.
    o que posso fazer?

  15. André Steffens disse:

    funciona!!!! essa foi a unica solução para o chiado do meu microfone!!! eu sabia que o chiado vinha de software (eu lembro de ter cheretado e ativado varios drivers), obrigado!!

  16. Renan Walker disse:

    Boa Noite Prezado.
    estou passando aqui pra informar que eu estava com este problema no meu pc ele mostrava que o audio estava instalado porem era o audio digital e de jeito nenhum queria sair o som no alto falante das caixinhas.
    Apos instalar este driver que voce indicou voltou a funcionar tudo certinho.
    muito obrigado.
    e um Feliz Ano Novo

  17. Victor disse:

    Cara voce é um DEUS, eu tava procurando desesperado em um bocado de sites grandes pra ver s tinha alguma solução e achei seu Blog, eu fiz passo-apasso certinho tudo que mandou e deu certo, tá funcionando tudo certo agora, eu nem sei como te agradecer cara muitissimo obrigado <3.

  18. Eriston Vieira disse:

    Olá, eu tenho instalado uma placa de video nvidea gforce 8400gs e estou tentando instalar o realtek audio driver e não consigo em hipotese nenhuma. ele instala mas depois de terminado não aparece nem nas propriedades de som onde so aparece o nvidia audio driver. o que posso fazer para que eu consiga instalar o realtek por favor.

  19. Olá Márcio. Voltei. Não precisa mais se preocupar com minha postagem anterior, porque já consegui resolver todas as questões que havia colocado ali. Consegui retornar o ícone à bandeja, e com isso já configurei corretamente as 5 caixas acústicas do meu Home que estão funcionando uma belezura. Você foi demais. Valeu muito amigo, a sua postagem sobre a troca do Realtek Audio do novíssimo que instalei em apenas um mês e que estava horrível pela sua indicação do Realtek Audio Driver Vista R214. Esse sim, está funcionando magnificamente. Mais uma vez muito grata pela sua postagem tão providencial para todos nós. Vou te seguir sempre doravante.

    • rony disse:

      o meu nao aparece o simbolo do realtelk aparece um outro simbolo e a barra de aperfeicoamento nao aparece quando vou falar algo fica chiando preciso de ajuda ja estalei um monte de draive da realtek e ate agora nada.

  20. Olá Márcio. Muito grata por sua postagem. Consegui fazer tudo direitinho só que o ícone do Áudio da barra de tarefas sumiu e não consigo localizar a opção para reinstala-lo. Tenho um Home Theater 5.1 instalado no PC e agora estou verificando que somente às duas caixas de som das laterais frontais estão funcionando, o sunrround, a central e as posteriores estão mudas. Você pode me orientar como faço para reinstalar o ícone do som na barra de tarefas para que possa configurá-lo adequadamente?

  21. alex miguel disse:

    como eu faço pra estalar um microfone externo , se no meu notebook ñao abre a janela do item acima da configuração obrigado o meu e o vaio 7 64bis

  22. Petson disse:

    Olá amigo, eu uso w7 ultimate e está saindo audio apenas pelo lado direito, quando mudo o audio pro lado esquerdo ele fica baixíssimo e chiando, alguma dica?
    Obrigado e parabéns pelo bom trabalho.

  23. Fabio S disse:

    Também funciona este procedimento com o driver genérico no site da realtek versão 2.79, um driver mais atualizado (muito bom). Não gera conflito com o driver do windows, desde que vc desinstale o driver do windows primeiro.

  24. Luiz valerio disse:

    ola marcio, estou de passagem pelo seu blog e to com um problema um pouco chato, foi o seguinte tive que formatar o pc porque tinha dado erro de windows, porem quando formatei, o driver de gravação de audio do realteck, nao funcionava nao captava minha voz vi inumeros tutoriais ensinado como fazer, onde meher pra voltar instalei e reinstalei o realteck audio driver inumeras vezes, fui no site do fabricante, no site da intel e nao resolveu!, quando consegui instalar o driver funcionou, quando reiniciei o pc tava bugado denovo, o que devo fazer?

  25. Tiago Queiroz disse:

    Cara…. MUITO OBRIGADO!
    Tinha tentado alguns outros drivers de outros forums…. Esse aqui resolveu meu problema de chiado… Não conseguia gravar nada pois havia uma maldita interferência no meu WINDOWS 10. Já estava disposto a comprar uma placa de audio pra ver se resolvia o problema.

  26. Dado disse:

    Muito obrigado resolveu o meu problema, instalei recentemente o windows sete e o driver original da placa mãe gigabyte não funcionava neste sistema, no windows xp funciona perfeitamente mas no sete de maneira alguma, agradeço me ajudou muito!!

  27. Gabriela disse:

    Olá, eu fiz exatamente o que você falou para fazer nesse post, mas ainda assim não sai som no meu fone quando eu uso o mesmo. Vi nos comentários que você colocou o link de uma versão mais recente, mas eu não consigo acessar o link. Me ajude, por favor!!

  28. Nina disse:

    Olá!!! sei que este post é antigo,mas depois de dias tentando resolver o problema de audio no meu sony vaio vim parar aqui. Já tentei de tudo, já formatei o note umas 10 vezes e nada…….O audio simplesmente nao tá funcionando na barra de ferramentas do lado do relogio no icone de audio aparece um x vermelho e esta escrito: NENHUM DISPOSITIVO DE SAIDA DE AUDIO ESTA INSTALADO. No gerenciador de dispositivos só aparece : AUDIOO DO VIDEO INTEL, Ja tentei de tudo e não obtive sucesso……por favor me ajuda………

    • Daiane Souza disse:

      Está acontecendo o mesmo com o meu notebook. Já fiz vários procedimentos, inclusive formatei, mas nada funciona..

      • Mario disse:

        Meu problema eh o mesmo sitado ai em cima, sony vaio com esse problema. ja instalei 300 drivers diferentes e com varios drivers diferentes de programas diferentes, e nada instala.

  29. Apolo Faustino de Souza Santos disse:

    Boa noite,
    tenho um notebook ASUS e estou com um problema.
    o som sai do notebook normalmente, porem quando uso por exemplo o Skype quando eu falo o som não vai.
    alguma dica de que seja e o que posso fazer ?

  30. miguel disse:

    Ola estou com um problema no meu notebook o áudio sai nas 2 cachinhas de som,quando conecto um fone o som sai no lado direito do fone e as cachinhas continuam funcionado.E quando ouve o problema o dispositivo de reprodução ficou Alto-falantes/Fone de ouvido

    • Olá,

      Verifique se no Gerenciador de Áudio, na guia de Alto Falante, o balance está “no meio”:

      Sobre estar saindo som tanto nos alto-falantes quanto no fone, tente verificar se no Gerenciador de Áudio, Configurações Avançadas as definições estão como na figura:

  31. luiz fabiano arruda disse:

    funcionou perfeitamente desinstalei o drive de som instalado reiniciei o pc nao deixei o windows instalar pela internet e instalei esse indicado ficou perfeito vou testar agora com o windows 10 para ver se funciona valeu.

  32. Olá amigo.Meu notebook STI Infinity NI 1401 está sem áudio,já tentei baixar os drivers e nada,no ícone do som tem um “x” vermelho escrito:”Nenhum Alto-falante ou fone de ouvido conectado.”.Tem como me ajudar.Desde de já,Grata!

  33. Mayke Silva disse:

    Bom dia

    Amigo, ve se voce pode me ajudar tenho um emachines E725 , estava usando ele com o windows 7 32bits mas com esse sistema ele não reconhecia toda a memoria mas funcionava normalmente o som , quando descobri que para poder usar 100% da memoria precisaria instalar o windows 64bits então assim eu fiz realmente ele reconheceu 100% da minha memoria , mas agora ja tentei de tudo ele não sai mais som os driver estão estalados corretamente ele toca a barra de som se movimenta enquanto toca mas não sai som nenhum nas caixas e nem nos fones de ouvido mas você que esta tocando o que pode ser? O evereste mostrou que minha placa de som e Alto-falantes (Realtek High Def.

  34. Frederico Blota disse:

    Márcio,por favor me ajude, no meu note sony vaio 64b não aparece de jeito nenhum o gerenciador HD da Realtek, já tentei instalar tudo que é drive, o do site da Realtek, o seu agora (desinstalando o Realtek High Definition Audio) mas não adianta!.
    Quando instala não aparece erro nenhum e simplesmente não aparece o ícone ao lada do relógio. Também entrando na pasta C:\Arquivos de programas\realtek, nenhum dos executáves (que devem ser do gerenciador instalado) funciona, clico mas não acontece nada. Será que tem alguma incompatibilidade ou proteção da Sony? Aguardo Frederico

    • Olá,
      Pode ser que o chipset de Áudio não seja Realtek…

      Tente baixar o HWinfo (http://www.hwinfo.com/download.php) – escolha a versão Portable – descompacte e rode o executável (pode ficar tranquilo, não afeta nada no seu laptop). Aperte o botão Run para ele analisar o equipamento. Quando abrir as janelas de informação, na maior delas terá à esquerda a opção de Audio. Expanda a seção, clicando no botão “+”, selecione os dispositivos de Audio que ele mostrar e veja à direita qual é o adaptador.

      hwinfo

      Ou então tente um driver mais novo, do site da Realtek:

      http://www.realtek.com.tw/downloads/downloadsview.aspx?Langid=1&PNid=14&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false

      • Frederico Blota disse:

        Márcio, obrigado. Já instalei os últimos drives da Realtek e não funciona o gerenciador, não roda.
        Rodei o HWinfo e realmente, o Audio Adapter é “Intel Lynx Point-LP – High Definition Audio Controller [B2]” e o audio codec é simplesmente “Realtek”. Mas o meu problema é que eu quero gravar o som que entra no microfone e quando habilito “escutar o dispositivo” em som\propriedade do microfone o som sai muito atrasado. Entrei em blogs onde informam que tem que habilitar no gerenciador de áudio, que seria Realtek, mas agora não sei mais, no site da Intel não achei nada de gerenciador de áudio, o que eu faço agora para não ter atraso no som do microfone?

      • Olá,
        O retraso deve ser o driver de áudio demorando muito para processar o sinal que entra no microfone. Seria importante ter o driver correto para que o gerenciador de áudio aparecesse…
        Esse chipset da Intel (Lynx Point) agrega um monte de controladores, inclusive algum da Realtek para gerenciar o áudio.
        Tente desinstalar o controlador de áudio – mais uma vez – reinicie e tente usar este aqui.

      • Frederico Blota disse:

        Márcio, valeu a dica, mas após muito pesquisar, atualizar drivers Realtek, instalar um software ASIO4all para diminui a latência, etc e tal, o que resolveu o meu atraso do som vindo do microfone foi esse post simples aqui: https://www.youtube.com/watch?v=oZhDOd-DQII do Gabriel. É só ir em “som – “reprodução – “altofalantes/fone de ouvido” – “propriedades” – “Níveis”, desclicar o mute e aumentar o volume do microfone . Simples e fácil.
        Mas não consegui de maneira nenhuma instalar o gerenciador de áudo da Realtek.
        Valeu pela ajuda.

    • Nina Sanches disse:

      Olá tb tenho um sony vaio e estou com o mesmo problema,j ja fiz de tudo e nao consigo resolver, voce conseguiu me ajuda?

  35. Olá, meu problema é que a CADA SOM este programa abre por si só sua janela e atrapalha tudo o que eu estiver fazendo. As vezes, por exemplo, estou vendo um filme, e até em tela cheia ele para tudo pra dizer que o áudio está conectado, diversas vezes! Como eu impeço este problema irritante? Muito obrigada.

    • Olá,

      Tente o seguinte: clique duas vezes sobre o ícone do programa (o alto-falante) e procure um botão no formato de uma chave de rosca – em geral fica na parte de baixo da janela à direita. Vai abrir a janela de Configurações do conector, onde deve ter uma opção de “Desabilitar caixa de diálogo auto popup, quando o dispositivo tiver sido plugado” ou algo similar. Marque esta opção e clique em OK. Isso deve resolver…

  36. I'm going to find my expulsão disse:

    Cara me ajuda, meu som estava pegando bem porem com chiado, fiz uns procedimentos de desinstalar o realtek antigo e instalar o novo que vi em um site e agora minhas caixinhas de som não pegam, o pior que o problema não são elas pois já as testei em outros computadores e esta normal,ainda não fiz isso do seu post pois estou com medo de foder mais ainda meu pc,pensei até em reinstalar o windows, mas fazer isso pra perder os arquivos não vale a pena.

    SE voce ver esse comentario me ajuda ai, não sei se devo seguir isso do post, e acho que todas as entradas USB que são encaixes para as caixinhas de som estão boas.

  37. mano meu microfone não capita minha voz esse programa pode me ajudar ? vi uns tutorial no youtube e eles baixaram o realtek normal mais dai tentei baixar mais o icone n aparecia,não dava pra usar o programa sem saber onde ele fica pra poder executalo então refiz o procedimento mais n adiantou mt,responde se isso pode me ajudar a capitar minha voz no microfone.

    • Olá, se o ícone do gerenciador de Áudio da Realtek (é um alto-falante…) não aparece, recomendo que desinstale o driver que você tem no seu micro e tente usar este do post.

      Se ainda assim não der certo, desinstale o driver e tente um mais novo, do site da Realtek:

      http://www.realtek.com.tw/downloads/downloadsview.aspx?Langid=1&PNid=14&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false

      Se o ícone aparece, assim que você conectar o microfone deveria aparecer no painel uma indicação de que o microfone foi conectado e deveria funcionar. Existe um controle de volume de gravação, que pode ser que esteja baixo – não esqueça de verificar isso. Se o microfone é embutido, no caso de um laptop, o símbolo de microfone ativo já deveria aparecer (um desenho de microfone no Gerenciador de Áudio do Realtek)…

  38. Paulo disse:

    Por um momento depois de tanta procura pensei tivesse achado a solução para meu problema. Mas não. Meu som funciona bem porém apenas em estéreo, o windows não apresenta outras opções de som e o gerenciador de áudio não aparece no painel de controle.

  39. Gabriel disse:

    Depois de baixar vários drives finalmente encontrei neste saite muito obrigado me ajudou muito tava ficando louco já com esse som falhando vocês estão de parabéns… E pra quem ainda tem duvida e medo de baixar podem ficar sossegado não é vírus é um ótimo drive que salvou minha vida e tenho certeza que vai salvar a vida de vcs também ;).

  40. Benoni disse:

    Vou dar uma força já que estou aqui..toda a galera que postou suas dúvidas aqui..é simples,desinstala teu realteck anterior,baixa o que está no linck acima,instala,reinicia,e testa,prá mim funcionou ok!!bj nas nádegas.

  41. Benoni disse:

    Muito bom..meu garoto !,fiz questão de me inscrever aqui., como forma de agradecimento,testado e resolvido,assim tua incerteza se vai embora,pode ser que não funcione com alguém,mas se não for testado nunca quem precisa saberá !..um abraço

  42. Felipe disse:

    Tem como me ajudar ? Fiz os procedimentos, e nada… A energia caiu aqui em casa e quando fui ligar o PC o painel frontal não tava reconhecendo o fone… o que pode ser ?

  43. José disse:

    MUITO OBRIGADO!!! Depois de tantas tentativas de instalações de drives e ajustes de áudio sem sucesso encontrei o drive correto.

  44. Daniel Mendes disse:

    Cara, em vários jogos que estou jogando (incluindo alguns que eu jogava a muito tempo sem problemas), está dando um crash, congelando a tela e dando loop no som. Pesquisei e vi que esse problema ocorre em vários jogos online, devido a uma disputa entre o punkbuster e o driver da Realtek HD. Porém, estou jogando no modo offline, e mesmo desabilitando o driver, e até mesmo trocando pelo R214, nada resolveu.
    Você tem alguma idéia do que pode ser?

    • Difícil dizer…
      Sua placa de vídeo é Nvidia? Se for uma das relativamente recentes (Geforce série 400 em diante), o problema pode ser conflito do driver de áudio da Nvidia com o da Realtek (!!!). Isso é falha de programação de ambos os fabricantes, que tentam compartilhar a mesma interrupção de hardware (IRQ) para o som e eventualmente ambos querem usar o mesmo recurso e…É uma droga.
      Uma tentativa é reverter o driver da Nvidia para uma versão anterior (no site da Nvidia na seção de busca de drivers tem a versão atual e as anteriores para baixar). teste com a versão imediatamente anterior à atual que você tem; se não der certo, vá “descendo” nas versões…

  45. gabriel disse:

    preciso da sua ajuda,eu instalei o Realtek Audio Driver Vista R214 e pediu para reiniciar, e eu fiz isso, quando o computador religou, o ícone do som apareceu um círculo vermelho com um x branco mostrando que nenhum alto-falante ou fone de ouvido conectado, o que eu faço ?

    • Talvez seu chipset de som não seja o Realtek… Tente baixar o HWinfo (http://hwinfo.com/download.php), instale-o (ou execute a versão portátil). Execute-o e veja se ele identifica o chipset de som correto.
      O melhor a fazer agora é remover a instalação do driver… Tente pelo painel de controle do Windows.

  46. Francisco disse:

    É meu amigo o meu problema é o som que eu desinstalei com o cd da placa mãe e não quer mais estalar dando um erro (0X00000005), fiz o procedimento que explicou aqui baixei o Realtek R2. 14 e tentei estalar e deu o mesmo erro, será que vou ter que formatar a maquina? Me ajuda ai por favor obrigado.

    • Puxa vida. Erro 0x5 em tela azul, certo? Acho que o mais recomendável é formatar a máquina mesmo (avaliar o que pode ser esse STOP error é um tormento) e deixar que o Windows encontre os drivers por si mesmo. Ao final de todos os updates, veja como ficou o som. Se ainda assim estiver com crackling, então instale o Realtek R2.14…

  47. cynthia disse:

    Muito Obrigada meu bom!! pessoas como vcs de blogs sites de “auto ajuda” tecnologica, facilitam e muito a vida da gente!abraços Boa Sorte na Vida!

    • Olá, Sergyo…
      Sim, mas o problema pode ser outro. Acredito que sua máquina é Windows, e uma outra razão para esse problema é uma alta latência de DPCs (DPC é um mecanismo que prioriza processos que “não podem esperar”, como por exemplo, som e vídeo). É um pouco chato avaliar isso – vou ver se faço um post a respeito – mas como sugestão, baseado no que em geral acontece, tente atualizar drivers das placas de rede (wireless ou não). Muitas vezes há concorrência de processamento entre esses dois dispositivos, o que pode estar ocasionando o crackling no som…

  48. Paulo Roberto Müller Dias disse:

    Parabéns amigo. Dica maravilhosa, revolveu minha guerra particular com a Realtek (rsss), e, olha que eu tenho mais horas de informática do quê urubú de voo (sou do tempo do Assembler).
    Continue assim!

  49. Joene Botelho disse:

    descobrir o defeito o problema ocorria porque o meu fone tava fechando os dois canais d audio misturando o auto falante left com right fazendo o controlador reagir de maneira estrana como se o plug fosse mono pra uma só das saídas por vez fazendo o balance funcionar como volume.

  50. Joene Botelho disse:

    to com um problema muito estranho o driver instala corretamente ocorre que o áudio sai distorcido e o balance funciona como volume o volume esta baixo mesmo no máximo o que devo fazer ele esta funcionado corretamente so esta com esse bug do balance e do volume principal.

    • Parece que algo deu errado na instalação ou talvez alguma versão de controlador Realtek já existia em sua máquina e pode ter causado esse comportamento estranho…Tente remover todos os drivers e instalação do Realtek, reinicie a máquina e então tente instalar de novo.

  51. APKeyboarder disse:

    Apenas para deixar registrado meus agradecimentos e avisar que também funciona para Windows 8 Pro 64 bits. Abraço!

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair /  Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair /  Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair /  Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair /  Alterar )

w

Conectando a %s